Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™, DM475™ (G922, RG9224M, SG922)
Issue
When attempting to add funds, perform a data capture upload or a system update, the franking machine displays the error message No Modem Detected or Modem Not Detected and is unable to connect.
Cause
There may be an fault with the franking machine’s internal modem.
Resolution
First, restart the franking machine as follows:
1. Remove the power lead from the rear of the franking machine.
2. Remove and then replace the telephone lead from the rear of the franking machine.
3. Replace the power lead to restart the franking machine.
4. Attempt a balance enquiry as follows:
a. From the franking machine’s home screen, press the Add Postage key.
b. Select Check PbP Balance.
c. Press the Enter/Yes key.
d. The franking machine will display Checking PBP Account Balances.
e. If the connection is successful, the franking machine will display Prepaid £xx.xx (the balance of your Postage account).
If the No Modem Detected error reoccurs:
5. Remove the power lead from the rear of the franking machine.
6. Remove the telephone lead from the rear of the franking machine.
7. Replace the power lead to restart the franking machine.
8. Without reconnecting the telephone cable, attempt a balance enquiry.
If the franking machine displays No Dial Tone or No Carrier Detected:
1. Press the Clear button to clear the error.
2. Replace the telephone cable into the back of the franking machine and reattempt a balance enquiry (step 4 above).
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