Check your ink cartridge and clean your printhead to resolve the"No Ink Tank Detected" message on the DM110i, DM160i and DM220i.
Products affected: DM110i™, DM160i™, DM220i™ (PR20)
Issue
The message No Ink Tank Detected appears and the franking machine will not print.
Cause
The ink cartridge is missing or is not detected by the franking machine.
Resolution
- Remove the scale from the top of the franking machine.
- Open the top cover.
- If the ink cartridge is missing, install a new one. This should resolve the No Ink Tank Detected message. To order a postal approved ink cartridge visit the DMS Online Shop.
- If an ink cartridge is present, follow these steps:
- Select Replace Ink Tank to move the ink carriage forward.
- Carefully remove the ink cartridge.
- Examine the seven gold pins underneath where the ink cartridge sat. They resemble gold staples:
- If the gold pins look okay, go to step d.
- If any pins are bent or broken, contact Technical Support.
- If the gold pins look okay, go to step d.
- Squeeze the two Gray tabs on either side of the printhead.
- While squeezing, lift and tilt the printhead to the right. The printhead should come up out of the franking machine.
- Use a dry, lint-free cloth to wipe the bottom of the printhead.
- Squeeze the tabs and slide the printhead pegs into the lower set of grooves.
- Keep squeezing the tabs and push the printhead flush against the wall. The tabs will snap outward when placed correctly.
- Re-insert the ink cartridge then close the green ink cartridge guard. It clicks when fully closed.
- Close the top cover.
- Replace the scale.
- Reboot your franking machine, making sure to unplug it from the power source for one full minute, then plug it back in.
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