ssue
The message Data Upload Due or Data Upload Required appears and you may be unable to print mail.
Cause
Your franking machine requires a connection to the Pitney Bowes Data Centre.
Resolution
Make sure you connect your franking machine to access the Pitney Bowes Data Centre using a SmartLink device, LAN connection or via PC Meter Connect.
Important: Perform a connection as soon as possible when Data Upload Due appears. This prevents any disruption. When Data Upload Required appears, you must make a connection before continuing to use your franking machine.
Solution 1: Perform a connection
Select Connect Now at the Data upload Due or Data Upload Required prompt to make a successful connection.
If you still need help, try Solution 2.
Solution 2: Perform a balance enquiry
- Press Add Postage.
- Select Check PBP Balance.
- The franking machine connects to the Pitney Bowes Data Centre. Select No when Add Postage (Yes/No) appears. You return to the Home screen.
If you still need help, try Solution 3.
Solution 3: Restart the franking machine
- Unplug the power cord from the rear of the franking machine.
- Wait one minute.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is functioning correctly.
If you are connecting via a SmartLink device or LAN connection you will also need to reboot the connection method to re-establish the connection.
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