Issue
The franking machine is connected via LAN adapter (USB-to-Ethernet), but fails to communicate with the Pitney Bowes data server.
Cause
LAN (local area network) issues can be caused by an issue with the settings, the physical connection, or a firewall problem.
Resolution
If you have connection issues, try the solutions in order.
- Try a different connection method
- Restart the franking machine
- Check the physical connection
- Check LAN settings
- Set the franking machine to a Static IP address
- Set Proxy settings
- Set the DNS server
- Check Firewall configuration
Solution 1: Try a different connection method
We recommend that you switch to a faster, more reliable digital connection.
Contact us to Order and install a SmartLink™ device
If trying a different connection method does not resolve your issue, try Solution 2.
Solution 2: Restart the franking machine
- Turn the power off with the power switch at the rear of the franking machine.
- Wait for the screen to turn off.
- Wait one minute.
- Turn the power switch back on.
If restarting your meter does not resolve your issue, try Solution 3.
Solution 3: Check the physical connection
- Check that the green LED lights located on the USB-to-Ethernet adapter are visible within one minute of turning on the franking machine.
- Either the 10 or 100 LED indicators should be on (solid green). This indicates the connection's data transfer rate.
- If no transfer rate is present, (no 10 or 100 light), ensure that the LAN cable and LAN adapter are properly connected.
- Turn the franking machine off using the power switch.
- Move the LAN adapter to the other USB port.
- Repeat steps 1 - 3 using the other USB port. Do not connect the franking machine to a phone line or to a computer using PC Meter Connect while using a LAN connection.
- If the LEDs are not lit, check the other end of the LAN cable is connected to a router or wall port.
- If, after a new cable is installed, there are still no lights, contact Technical Support.
If checking your physical connections does not resolve your issue, try Solution 4.
Solution 4: Check LAN Settings
To set the franking machine to automatically get an IP address, (using DHCP), follow these steps:
- Press Options.
- Press Page Down twice.
- Select Connect-Data Centre.
- Select LAN Settings.
- Select Get IP.
- Select Automatically.
After changing the LAN settings, reboot the franking machine.
If checking the LAN settings does not resolve your issue, try Solution 5.
Solution 5: Set the franking machine to a Static IP address
Contact your IT department or Network Administrator to obtain the IP settings
- Press Options.
- Press Page Down twice.
- Select Connect-Data Centre.
- Select LAN Settings.
- Select Get IP.
- Select Manually.
- Set the IP address (IP), Subnet (Sub) and Gateway (Gwy).
- After changing the LAN settings, reboot the franking machine.
Set Proxy settings
Proxy support availability may depend on the software version on your franking machine.
- Press Options.
- Press Page Down twice.
- Select Connect-Data Centre.
- Select LAN Settings.
- Press Page Down.
- Select Proxy.
- Select Enable Proxy to turn proxy support on or off.
- Select HTTP Settings to set the HTTP proxy address, port, user name and password.
- Select HTTPS Settings to set the HTTPS proxy address, port, user name and password.
- Press Page Down and select Exclusions if any proxy exclusions need to be set.
- After changing the LAN settings, reboot the franking machine.
Set the DNS server
- Press Options.
- Press Page Down twice.
- Select Connect-Data Centre.
- Select Distributor Values.
- Press Page Down.
- Select either Primary DNS server or Secondary DNS server.
- Press Yes.
- Enter the DNS server. To enter a decimal point (.) press 1 four times.
- Select Set the New Value.
- Press Home.
Check Firewall configuration
Make sure that your firewall is configured for all of the requirements. LAN connections use the following file extensions that must be allowed through your network and firewall:
- DEC
- Extension: .dcz
- EMD
- Extension: .zmd
- Graphics
- Extension: .bin
- Rate Manager
- Extension: .rmz
- CCD
- Extension: .bin
- Snippet File
- Extension: .arc
If you are unable to connect to the internet, ask your IT department or internet provider to check the internet settings before you contact Pitney Bowes. If you still need assistance, please contact us.
Related topics
Comments
0 comments
Please sign in to leave a comment.