Clear obstructions and clean the envelope sensor to resolve a jammed printhead on the DM60
Products affected: DM60™, mailstation2™
Issue
Your meter displays error code P2B43 or P2B00.
Cause
Your printhead jammed.
Resolution
Solution 1: Restart your meter
- Unplug your power cord from the back of your meter.
- Wait one minute.
- Plug your power cord back into your meter.
If your issue is not resolved, try Solution 2.
Solution 2: Check for obstructions
- Unplug your power cord from the back of your meter.
- Lift and open the top cover.
- Check for any obstructions in the print mechanism and remove them if identified.
- Use non-flammable canned air (pressurized air duster) to clean out the mail path.
- Ensure that the clear plastic piece that covers the white cable on the lid tucks securely into place and does not hang loose.
- Make sure that nothing blocks the envelope sensor (the black bar shown in the following picture).
- Use a lint-free cloth to wipe the sensor clean.
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