Restart the franking machine and SmartLink device or Communication device to resolve Data Centre Error 1816.
Products affected: DM60™ (K722)
Issue
Data Centre error 1816 appears when you try to connect your franking machine to the Pitney Bowes Data Centre.
Cause
This error appears because the SmartLink device or Communication device has lost it's network settings or the settings have expired.
Resolution
- Remove the power lead from the rear of the franking machine.
- Unplug the SmartLink or Communication device and wait for 30 seconds.
- Reconnect the SmartLink or Communication device.
- Replace the power lead and wait for it to initialise.
- Press Funds.
- Press Review (down) until Check Balance Available? appears.
- Press Enter/Yes.
- The franking machine connects and shows your available funds balance.
- Press Enter/Yes if you want to add funds. Otherwise, press No.
- The franking machine checks for any available software updates. If updates are available, select Get update now. The updates will download and install automatically.
- After the updates have been installed, follow the prompts to return to the Home screen.
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