DeviceHub is showing a 404 or 403 error when starting up or your printer is not showing in the test print option.
Products affected: SendPro® Online
Issue
DeviceHub is showing a 404 or 403 error when starting up or your printer is not showing in the test print option.
Cause
There are three reasons for Error 404 or 403 to appear when starting DeviceHub.
- 404: DeviceHub is not downloaded and installed on your PC or Mac.
- 404: DeviceHub is downloaded but is not yet successfully registered on your PC or Mac or your Printer is not showing in the test print option.
- 403: Issue when downloading DeviceHub.
Resolution
Solution 1- Download DeviceHub
If DeviceHub is already downloaded go to Solution 2.- Check to see if DeviceHub is installed on your PC or Mac. To do this search your system for DeviceHub.
- If the answer is no, Log into SendPro Online.
- Click on the Question Mark ? on the upper right-hand side of the Sendpro Online screen and click on the Download DeviceHub option for your system.
- Open the .exe file and run to download DeviceHub.
- When the download is complete, log into DeviceHub using your SendPro Online credentials.
- Perform a test print to check that DeviceHub is now successfully installed.
Solution 2- Check that DeviceHub is activated.
- Log in to SendPro Online.
- From your PC or Mac desktop, attempt to open DeviceHub by clicking on the DeviceHub icon on the desktop or the DH icon in the system tray if they are present.
- Return to SendPro Online and open a new website browser tab.
- Paste http://localhost:8091 into the new tab and click Enter.
- Enter your SendPro Online online credentials again if requested. A "Successfully Registered" message appears.
- Close the new local host tab.
- Refresh the SendPro Online web page and perform a test print. Your printer should now show in the list.
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