The message "You have not completed your account registration" means that the username is inactive because the account still needs to be activated.
Products affected: SendPro® Online
Issue
When attempting to sign in to SendPro Online, the message "You have not completed your account registration" is displayed.
Cause
The username being used has been created, but is currently inactive.
Resolution
In the message, there is a "Resend email" option. Select Resend email to resend the registration/activation message to the email address being used for the SendPro account. Follow the prompts in that message to activate the SendPro account.
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