Learn how to resolve the error “The password you provided was not recognised. Please try again.” in SendPro.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online
Issue
When attempting to sign in to SendPro®, the message "The password you provided was not recognised. Please try again." is displayed.
Cause
The password being used is not a valid password for SendPro.
Resolution
If you receive this error, reset your SendPro password. If you continue to receive the same error after resetting your password, please contact client support.
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