Learn how to resolve the message "No CAN found for your user, Please try another User" in SendPro Online.
Products affected: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000, SendPro® Online
Issue
When attempting to sign up for SendPro Online, the message "No CAN found for your user, Please try another User" is displayed.
Cause
The username being used is not linked to your SendPro account.
Resolution
To resolve this error, you need to link your SendPro account to your Pitney Bowes account.
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