Check all the covers are closed and restart your franking machine to resolve the Cover Open message.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™, DM475M™ (G922, RG9224M, SG922), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000
Issue
The Cover Open message appears on your franking machine.
Cause
Either a cover is open or a switch or sensor may be malfunctioning.
Resolution
Please check all the covers are correctly closed and no debris is blocking the covers.
If you still see the cover open message when the covers are closed, please follow the steps below:
- Turn off your franking machine via the screen options or by removing the power lead. When removing the power lead, ensure the franking machine is not connecting or updating its software. A message appears on the screen if this is the case.
- Open and close all the covers ensuring there is nothing stopping the covers from closing correctly.
- Replace the power lead, if required, and turn on your franking machine.
If you need further assistance, please contact us.
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