If SendPro Online keeps reloading, you need to clear your web browser's cookies and cache.
Products affected: SendPro® Online
Issue
SendPro keeps reloading and stuck in an endless loop.
Cause
This is due to an issue with the web browser's cookies.
Resolution
To resolve this issue, delete your web browser's history:
Caution: This will cause you to lose all usernames and passwords that you have saved in your browser for SendPro and other websites, and may interrupt your current website logins.
Caution: This will cause you to lose all usernames and passwords that you have saved in your browser for SendPro and other websites, and may interrupt your current website logins.
- Close the web browser tab where SendPro is open.
- Clear your web browser's cookies and cache.
- Go to the sign-in page and sign in to SendPro again.
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