Restart the franking machine, reconnect the USB memory stick or turn off accounting if the messages Insert Memory Stick and External Memory Not Responding appear.
Products affected: DM110i™, DM160i™, DM220i™ (PR20)
Issue
"Insert Memory Stick" and "External Memory Not Responding" messages appear on the franking machine.
Cause
The Insert Memory Stick and External Memory Not Responding errors messages indicate:
- There is an issue with the USB memory stick in the rear of your franking machine.
- You did not insert the USB memory stick.
- InView Accounting may have been enabled accidentally, if you do not use this feature.
Resolution
If you use the InView Accounting feature and see either message:
- Remove the power lead from the rear of the franking machine.
- Wait ten seconds.
- Ensure you connect the USB memory stick properly. Check the rear of your franking machine.
- Replace the power lead.
- Check to see if the error message still appears when the franking machine initialises.
If you do not use the InView Accounting feature and see either message:
- Press Options.
- Select Turn items on/off.
- If you use the supervisor password, enter the password, and then select OK to continue.
- Select Accounting.
- Select Turn Accounting Off.
- Press Home to return to the Home screen.
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