Perform a connection or a balance enquiry to resolve the messages Connection Required or Data Upload Required.
Products affected: DM60™ (K722)
Issue
The messages Connection Due, Connection Required or Data Upload Required appear and your franking machine will not print mail.
Cause
This message appears on a weekly basis, prompting you to connect to the Pitney Bowes Data Centre to perform a Data Capture audit.
Resolution
Important: You must make a connection before your franking machine will allow you to continue processing mail. We recommend that you do this as soon as possible after seeing the message in order to avoid any disruption.
Connect your franking machine via a SmartLink device, PC Meter Connect or a Communication device so it can communicate with the Pitney Bowes Data Centre.
To make a connection either:
- Press Enter when Connection Required or Data Upload Required appears, or
- Press Funds, then press Review Down twice. Press Enter/yes when Check balance available? appears.
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