Make sure the USB memory stick is connected properly, restart the Franking Machine or turn off InView Accounting if you do not use it to resolve Insert Memory Stick or External Memory Not Responding messages.
Products affected: DM300M™, DM400M™, DM475™ (G922, RG9224M, SG922, RG9224)
Issue
"Insert Memory Stick" and "External Memory Not Responding" messages appear.
Cause
- A problem with the USB memory stick that plugs into the rear of your franking machine.
- You have turned on InView Accounting on your franking machine but are not using this feature.
Resolution
Solution 1: Check the USB memory stick
- Check to make sure the USB memory stick is plugged in correctly.
- If the USB memory stick is missing or obviously damaged, please contact us.
If the memory stick is OK but you still see the error messages, try Solution 2 if you are using InView and Solution 3 if you do not use InView.
Solution 2: You are using InView accounting and seeing these messages
- Remove the power cord and wait ten seconds.
- Check the rear of your franking machine to ensure the USB memory stick is plugged in correctly.
- Plug in the power cord again.
- Wait for the meter to initialise and see if the error message is still showing.
If you still see the error messages, please contact us.
Solution 3: You do not use InView accounting and are seeing these messages
- Press Options.
- Select Accts.
- Enter the supervisor password if you are prompted and select OK to continue.
- Select Account Type: INVIEW/Budget Manager.
- When prompted, select Turn Accounting Off.
- Press Home to return to the Home screen.
If you need further assistance, please contact us.
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