Learn how to resolve "Data Upload Due or Required" message on Connect+ Series and SendPro P
Products affected: Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000, SendPro P3000
Issue
The franking machine is displaying the message Data Upload Due or Data Upload Required, and you may be unable to print postage and run mail.
Cause
Your franking machine requires a connection to the Pitney Bowes Data Centre.
Resolution
Solution 1:
Solution 2:
Related Topics:
Troubleshooting connection issues on the Connect+ and SendPro P
- Select Upload Now. The franking machine connects to the Pitney Bowes Data Centre and uploads the postal data.
Solution 2:
- Select Funds.
- Select Meter Information.
- Select Upload postal information now.
- The franking machine connects to the Pitney Bowes Data Centre and uploads the postal data.
- Select OK when prompted.
- Select Continue to return to the Home screen.
Related Topics:
Troubleshooting connection issues on the Connect+ and SendPro P
Comments
0 comments
Please sign in to leave a comment.