Restart your franking machine, check you have the latest version of PC Meter Connect installed and check your computer's USB controllers if the message Meter Not Detected appears.
Products affected: DM60™ (K722), DM110i™, DM160i™, DM220i™ (PR20), DM300M™, DM400M™, DM475™ (G922, RG9224M, SG922)
Issue
The message "Meter not detected" appears on the PC Meter Connect icon in the system tray.
Cause
The PC Meter Connect software and your franking machine are not communicating.
Resolution
Solution 1: Restart your franking machine
- Unplug the power cord from the back of the franking machine.
- Unplug the USB cable from the back of the franking machine.
- Wait 30 seconds.
- Plug the USB cable back into the franking machine. Make sure that the other end of the USB cable is plugged into the computer.
- Plug the power cord back into the franking machine. You should see the message Meter Detected.
If you still see the message Meter Not Detected, try Solution 2.
Solution 2: Make sure that you have the latest version of PC Meter Connect installed
- The latest version of PC Meter Connect desktop application is 05.00.0081.
- Right-click on the PC Meter Connect system tray icon.
- Select About PC Meter Connect.
- If you do not have the latest version, uninstall and reinstall it:
- Right-click on the system tray icon and select Exit.
- Unplug the USB cable from the franking machine and the computer.
- Unplug the power cord from the back of the franking machine.
- Select Windows Start > Control Panel > Programs and Features.
- Select PC Meter Connect and select Uninstall.
- Download and install the latest version of PC Meter Connect.
- If you reinstall PC Meter Connect, restart the franking machine and the computer:
- Unplug the power cord.
- Wait one minute.
- Plug the power cord directly back into a wall outlet. Check that the wall outlet is working correctly.
- Restart the computer by closing all open programs and selecting Shut down from the Windows Start menu.
- Once the computer has completely shut down, turn it back on.
- Attempt your connection again.
If your issue is not resolved, try Solution 3.
Solution 3: Check your computer's USB controllers
- Select Windows Start > Control Panel > Device Manager.
- Expand Universal Serial Bus Controllers and look for PB Postage Meter:
- If PB Postage Meter is listed under Universal Serial Bus controllers and does not have a yellow question mark icon on it, proceed to step 3.
- If PB Postage Meter is not listed under Universal Serial Bus controllers:
- Test the port that the franking machine's USB cable is plugged into by plugging in another USB device such as a mouse or flash drive.
- If the other device fails, this indicates an issue with the USB port. Try a different USB port on the computer.
- If the other device works in the USB port, try a different USB cable. If a different USB cable works, this indicates that the original USB cable may be defective.
- If there are no issues with the USB port or the cable, proceed to Step 3.
- If PB Postage Meter is listed under Universal Serial Bus controllers with a yellow question mark icon:
- Right-click on PB Postage Meter.
- Select Update Driver Software.
- Select No, not this time.
- Select Next.
- Select Install from a list or specific location (Advanced).
- Select Next.
- Select Include this location in the search.
- Select Browse.
- Browse to C:\Program Files\Pitney Bowes\PC Meter Connect\USBDriver\.
- Select Next and wait for the process to finish.
- If the yellow question mark goes away, retry the connection. If the issue is still not resolved or if the yellow question mark returns, proceed to Step 3.
- Restart both the computer and the franking machine.
If you need further assistance, please contact us.
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