If your SendPro Mailstation screen is blurry, faded or has a halo, follow these steps.
Products affected: SendPro® Mailstation
Issue
The screen is blurry, faded or has a halo image.
Cause
This issue is related to the device being unable to complete scheduled software downloads due to network issues.
Resolution
- Disconnect the power cord from the back of the machine.
- Leave it unplugged overnight.
- Plug the power cord back in firmly.
- Tap the power button.
If the issue is not resolved after leaving the unit unplugged overnight.
If you need further assistance, please use the Contact Us.
Comments
0 comments
Please sign in to leave a comment.