Ensure the cover is closed and clean the printhead to resolve poor print issues.
Products affected: SendPro® C, SendPro®+, SendPro® C Auto (2H20, R2H20, R2H20M, R1H20C, 1H20C, R1H20CM, 7H20C, R7H20C, R7H20CM, 7H20A, R7H20A, R7H20AM)
Issue
When printing 4 x 6" labels with a 1E36, 1E42 or 1E46 printer, the print quality is poor. This may include faded text, unreadable bar codes, or streaks through text and graphics.
Cause
The most likely cause is a build-up of debris on the printhead.
Resolution
Solution 1: Close the cover
Ensure that the cover is closed tightly by firmly pressing down on each corner of the cover.
If the issue is not resolved, try solution 2.
Solution 2: Clean the Printhead
- Check for and remove any debris or label material on the rollers and Printhead.
- Turn off the power switch and unplug the printer.
- Open the printer. Wait a few minutes for the printhead to cool.
- Remove any installed media. Using a cotton swab moistened (not soaked) with isopropyl alcohol, thoroughly clean the Printhead.
- Reinstall the media, close the printer, plug it back in, and turn it on.
If you need further assistance, please contact us.
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