Check your ink, run a test pattern, and clean your printhead to resolve poor print issues
Products affected: SendPro® C, SendPro®+, SendPro® C Auto (2H20, R2H20, R2H20M, R1H20C, 1H20C, R1H20CM, 7H20C, R7H20C, R7H20CM, 7H20A, R7H20A, R7H20AM)
Issue
The device does not print the blue frank well or at all. The printed frank may be blurred, fuzzy, or have streaks.
Cause
There is a problem with the printhead or the ink cartridge.
Resolution
If you have print issues, try the solutions in order.
- Solution 1: Check the ink cartridge
- Solution 2: Run a test pattern to assess print quality
- Solution 3: Clean the printhead
Solution 1: Check the ink cartridge
- We recommend using a genuine Pitney Bowes ink cartridges.
- If you need ink, we recommend ordering genuine Pitney Bowes replacement ink cartridges.
If you still need help, try Solution 2.
Solution 2: Print a test pattern to assess print quality
- Tap Settings.
- Scroll down to the Envelope Printer Settings section.
- Tap Envelope Printer Maintenance.
- Tap Print Test Pattern.
- When the screen says Print Test Pattern?, feed an envelope or tape sheet into the device.
- Compare the printed test pattern to the ones on the screen.
- Tap Done if the test pattern looks good.
- Tap Clean Printhead if the test pattern looks bad.
- The device prompts you to print another test pattern after cleaning.
If you do not see an improvement after cleaning the print nozzle, try Solution 3.
Solution 3: Clean the printhead
See Cleaning the printhead on the SendPro C, SendPro+, SendPro C Auto
If you need further assistance, please contact us.
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